Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: iwoolf Date: Mar 22, 2010 8:49pm
Forum: movies Subject: Re: Flash Player not showing up...

Its not been working for any of the new videos I've uploaded this week. It looks broken!
http://www.archive.org/details/AlisonBeavisVideoInterview

I have several video formats, nothing gets derived or flashed.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Mar 23, 2010 8:41am
Forum: movies Subject: Re: Flash Player not showing up...

ok looks like you uploaded with the "non flash" option
(which is fine!) but it has a known minor bug right
now where it doesn't "auto-derive".
i've queued a derive for it -- check back in about
3x the total runtime of all videos in the file..
(eg: 3 hours of vid -- try back in ~9 hours...)
-t

Reply to this post
Reply [edit]

Poster: iwoolf Date: Mar 23, 2010 5:26pm
Forum: movies Subject: Re: Flash Player not showing up...

Thank you Tracey! I used the non-flash option because I uploaded from linux. How do I set up the derivation myself? I have the same problem on
http://www.archive.org/details/RossHillVideoInterview

and

http://www.archive.org/details/AngusGentleVideoInterview

and since I've switched to linux, I'll have the problem for every future upload.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 3, 2010 4:01pm
Forum: movies Subject: Re: Flash Player not showing up...

looks like you figured out how to kick off a "derive" task, right?
-tracey

Reply to this post
Reply [edit]

Poster: BradOlson Date: Mar 23, 2010 7:58am
Forum: movies Subject: Re: Flash Player not showing up...

It is better to make the Flash Video file yourself using a program such as OJOSoft Total Video Converter.

Reply to this post
Reply [edit]

Poster: iwoolf Date: Mar 23, 2010 5:57pm
Forum: movies Subject: Re: Flash Player not showing up...

The video player doesn't play flash video. I've uploaded Ogg Theora OGV video to allow the tags work for people using HTML5 browsers, but there's no switch I could tick to set this up. I tried enetering the HTML code, but the tags were stripped out.

Reply to this post
Reply [edit]

Poster: BradOlson Date: Mar 23, 2010 6:58pm
Forum: movies Subject: Re: Flash Player not showing up...

The video player that shows on the screen when one opens a movie link on this site is Flash Video so one should make a .flv file using a video converter program to make things easier and they will show up once one makes the .flv file.

Reply to this post
Reply [edit]

Poster: iwoolf Date: Mar 23, 2010 8:33pm
Forum: movies Subject: Re: Flash Player not showing up...

If you look at the embed src for my video at http://www.archive.org/details/AlisonBeavisVideoInterview

You'll see that the flash part is the video playing software, and that this software plays file
http://www.archive.org/download/AlisonBeavisVideoInterview/Alison_Beavis_final_1_web_512kb.mp4

This is an mp4 file, not a flash video file. So uploading the flv format wouldn't have made a difference to having the player appear on the page.

The folk at archive.org derive the animated gif and the 512Kb mp4 file, and add the flash player code once they've been derived. Normally this is automatic, but for linux non-flash uploaders there's a bug.

The embed source for the flash player looks like this: